Wherein the Intrepid Explorer Foils Another Plot by a Dastardly Robot in Second Life

Duck (moderate)

The problem started a couple of days ago. Typically I turn on the computer, go make my coffee and then come back and start my day. For the past two mornings however, when I attempted to open the browser, everything would freeze and I’d have to pull the plug and start again.

Today I was up at 4:30 and went through the normal routine but Windows refused to start. The machine informed me of that (like I hadn’t noticed) and said it was doing some kind of ‘startup repair’. Actually to be specific, it said it was “attempting repairs”. I didn’t consider that adequate – I expect it to be fixed. Don’t give me that “I’ll do my best” nonsense, just get it done.

The attempts failed. The screen informed me that I had most probably attached some new, unacceptable hardware and that I should contact my system administrator. Well firstly I haven’t attached anything and secondly I AM THE SYSTEM ADMINISTRATOR.

I tried powering off and windows still hung up. The next time it tried to tell me it was “attempting” something I clicked a few buttons and it went to a memory test. Don’t ask me why – the logic escapes me. I waited it out and watched the clock, by now it was 5:30. I have a lot of work↑ to do – I don’t have time for this.

While this was going on I tried to think of what might have caused the problem and realized the only difference in my machine for the past couple of days is that I had installed Skype. I have all the start menu stuff turned off but Skype was still opening automatically because I hadn’t gotten around to telling it not to. My plan was to wait out the memory test and then when it failed again I would try “safe mode” and see if I could address the problem.

The memory test didn’t find anything (of course) but instead of restarting the computer it just started Windows (wait, I thought that was broken, you told me it was broken). This time Windows loaded (why? you said it was broken and you couldn’t fix it!). I turned off Skype in msconfig and restarted just fine, thank you.

What does this have to do with a rusted tin can? Well, I loaded Skype so I could meet with Saffia↑, Daniel↑ and (*$)%&&#^) Crap↑. The first two are kind, considerate and far too innocent to cause me harm. Crap on the other hand is evil. So it’s his fault.

I’ll teach him to mess with me.

 

Advertisements
Leave a comment

9 Comments

  1. isfullofcrap

     /  May 22, 2012

    Muwahahahahahahaha!

    -ls/cm

    Reply
  2. Grace

     /  May 22, 2012

    Robots .. need .. love .. too.

    Reply
  3. isfullofcrap

     /  May 22, 2012

    Totally NOT.

    -ls/cm

    Reply
  4. You’d think that since Microsoft owns Skype that *they* would get it to work. Its a piece of ..erm.. crap. Thank goodness for FaceTime.

    Reply

Leave a Reply

Fill in your details below or click an icon to log in:

WordPress.com Logo

You are commenting using your WordPress.com account. Log Out / Change )

Twitter picture

You are commenting using your Twitter account. Log Out / Change )

Facebook photo

You are commenting using your Facebook account. Log Out / Change )

Google+ photo

You are commenting using your Google+ account. Log Out / Change )

Connecting to %s

%d bloggers like this: